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SpeXS comes with a number of useful features to make capturing biometrics
easier for you.

Some examples:

e Append new scans to existing scans in the database. Using this method
means you do not have to re-capture the same finger twice.

e You can configure SpeXsS to capture 4 finger scans for records in your
database, but you may want to limit the scans to 2 of the fingers captured
to carry out verification.

e You can configure SpeXsS to capture 5 finger scans for records in your
database, but you want to randomly select 1 of the captured scans to
carry out verification.

e SpeXS always presents visual feedback to the operator of the number of
scans taken for each individual record.
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Finger images and templates can be stored in 2D Barcode, in a contact chip or in
a Mifare chip.

e Warning: Please note that the finger images in general are too big to
store in a barcode or Mifare chip and is not commonly done unless
requirements insist.

The images and templates of captured fingers will be stored in one BLOB (Binary
Large Object).
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Installation
Prepare Installing SpeXS

e Warning: SpeXS can only be installed on systems running BadgeMaker
7.1 with service pack 1 installed.

e Warning: SpeXS cannot be installed on systems running earlier versions
of BadgeMaker.

e Warning: SC Biometrics plug-in must be pre-installed before installing
SpeXS

Please check which version of BadgeMaker is locally installed by following these
steps:

Check Version

Open BadgeMaker and in the main window navigate to the Help Menu and
select About.

BM6400

Yersion 7.1 Service Pack 1

ﬁreenﬁheck

adgeMaker 7

This copy of BadgeMaker is licensed to:

sc (27 days left) Wisit our web site
sc Send an e-mail

ProductID: 2832-7T4A7 My license | [ Close
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Create an Image Type

Once you have confirmed you have the correct version of BadgeMaker installed,
we need to configure an Image Type for storing finger scans in BadgeMaker.

Open your intended project you are going to combine with SpeXS later on in

BadgeMaker.

Click the File Menu, then select Edit Project, then select Project Settings,

then select the Image types tab.

Click Add to create a new Image Type.

Settings . u
Type 5
Mame Finger Template|
Quality 50 =
Width 0 :
Height 0 -
[ Ok h’l [ Cancel

Click OK to save your settings.

[ Use custom size thumb nails

Displaya... Mame Cuality Width Heig
1 Fhoto 50

2 Sign B0 .

3 Phatao thumb - 0 0

4 Sign thumb - 0 0
] = Finger Template 50 - -

i | 1] [ b

| ad | |  E#t | | PRemove |

Project settings - u
Specialtables |  Specialfields | Foldes |
General settings I Image files | Image types
Image types

)

| 0K M[ Cancel || Help
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Install SpeXS

Double click with your left-mouse the installSpeXS.exe to launch the installation.

The installation is automated so no intervention is need during the install
process.

SpeXs setup

SC3e2D InstallShield Wizard Complete

C=C(

SpexS zetup is complete. You can now chooge ta launch the
application

[+ Launch application

Finizh |

Click Finish to complete the installation of SpeXS
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SpeXS
Starting SpeXS for the first time..

To open SpeXS click the Start Menu, then select All Programs, then select
BadgeMaker 6400, and then select SpeXS.

" rited 5y

| File Recond View lImage System Help ‘

For Help, press F1 Pec Name Member of Active image

BadgeMaker projects are populated automatically into SpeXS.

Select & open your project. The project will open in very much the same way as
BadgeMaker. You are presented with the Select dialog box, which you may input
filters before opening your database.
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Click OK.
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f. -‘%m,h Not available

If you do not see your "Image Window" such as Finger Template as shown in
the diagram then click on the View Menu, then select Image Window, then
select your (<image type>), in this example it will is Finger Template.

File Record I‘u’iew Image User Systern Help

_|| 3 v Toolbar Ll-amv'j|_‘j
Badgelist@ v | Statusbar .
Image window » Show all -
Lj Gptions " Hide all I
Arrange
Create a new ["] 100002
project 71 100003 v Auto arrange
[:7 7] 100004 —
"] 100005 .
Open an ] 100006 v |
existi... 1 100007 Photo thurmb
@ 1 100008 Sign thumb
Edit_g'ect 1 100009 v Fingerhll'emplate
o [C1 100010 Rebecca Jones
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Configure SpeXS Before Capture

Choose Select Source from the Image Menu.

or click from the SpeXS toolbar the following icon |i| to open Select

Source.

Select the desired image type "Finger Template" to link to the SC Biometric

image source.

File Record View I]mage System Help

Select source

A U B, 4 | 4 =3 Copy Ctrl+Ins
" Search !LDnumber ML Paste Shift+Ins
SAWE,.,
[Dnumber & Adjust.,
[C1 100001 Acquie R
1 100002 —r
g Select source...
] 100003
m] 100004 Bulkinput... °
] 100005 Yerify bio
] 100006 £ Search bio
] 100007 Igor Grabowski
[ dnmann L Eal

Link image type to image source

Image type
Photo

Sign

Photo thumb
Sign thumb

m

Source
File
File
File
File

Ok

ncel

Twain. ..

Custom

)
III

|File

)

Bio settings

Advanced

Select SC Biometrics from the Custom drop down list.



Link image type to image source

Image type Source
Photo File
Sign File
Photo thumb File
Sign thumb File

Finger Template ScBiometrics

File

Image Capture
Twain Crop

Select OK to complete the Select Source configuration.
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SpeXS System Setup

Navigate to the System Menu and click Setup.
Setup et S
Settings

Project settings

BD Select the fingers you want to search on -
----- [] random

""" [ Leftlittde
----- [] Leftring

----- [] Left middle
----- [] Leftindex
----- Left thumb
----- Right thumb
----- [] Right index
----- [ Right middle
----- ] Right ring
----- [] Right litte

m

F a m b

[ K ] [ Cancel ] [ Apply ] [ Help ]

Under settings you can specify & configure the following elements:

Select the fingers you want to capture on

Choose how you want to store the newly captured images
Select the fingers you want to verify on

Select the fingers you want to search on

Select the fingers you want to capture on

You may select as many fingers to be captured as you wish. Make your selection
using your mouse and check a box to enable the corresponding finger to be
caught when you begin the acquire process.
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Settings
Project settings
{‘3 Select the fingers you want to capture -
----- [] Leftlittde
----- [ Leftring

----- Left middle
----- Leftindex

----- Left thumb
----- Right thumb
----- Right index

----- @ Right middle
| ----- Right ring
----- ] Right little [
----- [] start capturing the selected fingers automatically
[ I VYR O SRR R TR
< | 1] 3

| ok || cancl

J L onty [ reb |

Enable "Start capturing the selected fingers automatically” when you
select Acquire you will not have to select Capture to begin the process of
scanning fingers. The biometric will open prepared to capture immediately as

exampled below.

ScreenCheck Biometrics

Place <Left thumb> on the reader

Or...hit the cancel
button to quit

Cancel

@ @

Save

&=

Settings

Choose how you want to store the newly captured

images

There are various options to store your finger scans:
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e Store template only
¢ Overwrite existing
e Append to existing

Setup - - o
Setlings

Project settings

----- 4 Choose how you want to store the newly cap
----- [ store template only

----- #® Overwrite existing

----- i Append to existing

----- [{ Select the fingers you want to verify on
----- [] random

----- [] Leftlitte

----- [] Leftring

----- [ Left middle

----- [] Leftindex

----- Left thumb

----- Right thumb

o P T
1| 1] 3

m

[ Ok ] [ Cancel ] [ Apply ] [ Help ]

Store templates only: Use this setting to store your images smaller in size
than the original.

e Warning: If you enable this option then you cannot add the image to a
badge. To add a biometric scan to a badge layout you must leave this
option unchecked.

Overwrite existing: Use this setting to overwrite existing images if newer
scans are needed.

Append to existing: Use this setting to add new images to the existing set of
images, this setting will not overwrite existing images.

Select the fingers you want to verify on

Make a selection of fingers to be verified.

Base your selection on the corresponding list configured earlier "Select the
fingers you want to search on".
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Settings
Project settings

Setup

< ol

&1 || Select the fingers you want to capture
----- [ Leftlitde

----- [ Leftring

----- [ Left middle

----- [ Left index

----- Left thumb

----- Right thumb

----- [ Rightindex

----- [ Right middle

----- [ Right ring

----- [ right litde

----- [] start capturing the selected fingers automatically 1

m. | »

R o Y SR S U YT Ty Tp—

' i | 3

[ Ok ][ Cancel ] Apply

Figl

Settings

Project settings

----- [] random

----- [ Leftlitde

----- [ Leftring

----- [ Left middle
----- [ Leftindex
----- Left thumb
----- Right thumb
----- [ Right index
----- [ Right middle
----- [ might ring
----- [ right lite

C ol b &

E Select the fingers you want to verify on -

—

4

[ Ok ] [ Cancel ] [ Apply ] [ Help

Fig2

The "Left thumb™ & "Right thumb" have been selected to be captured (Fig 1).
Setting verification entails the following configuration for both "Left thumb" &
"Right thumb" or "Left thumb" only or "Right thumb" only can be selected (Fig

2).

¢ Warning: Verify & Search must be based on the fingers chosen under

"Select the fingers you want to search on". If you have selected only

"Left thumb" & "Right thumb" then you cannot verify or search on
anything other than these two fingers as no other finger scans except
these will be present in the database.
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SpeXS Capturing

100001 1 Company Card

100002 DrverLicance

100003 lelass 2k Card

100004 3o 85 Prapect Engin

100005 Paul lelass 1668 C..  Customer Ser..
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100008 Karen i Privilege card Suppon Driando

100009 Lue SportsCard Director Scree . Hongkong

100010 Rebecca Studentcard Employee Liverpool

100014 Anna Mifare Cand Employes Buenos Aires

100012 Francesca i HID Prox Employes Rorme

100013 Gwen Fietd List Employes ‘Washinglon

100014 Frank i Picture Gallery  Finance Admi..  Mew Orleans
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Naot available

To begin capturing select the correct image type “Finger Template”, this window
will present the finger scan captured.

Right click with your mouse inside the dialog and then click Acquire.



p Finger Template -

Hide

Acquire...

Ad_iulg..

Copy Ctrl+Ins
Paste Shift+Ins
Verify bio

Search bio

Alternatively select the Image Menu, then select Acquire, and then select your
Image Type ('Finger Template™) or click from the SpeXS toolbar the following
i @

icon " to Acquire.

After a short communication with the scanner, the ScreenCheck Biometric Plug-
in will initialize.

— E—
5 Check Biometri
creenCheck Biometrics . u

v @ &

Capture Save Settings

The application will ask for the "Left thumb" & the "Right thumb" to be presented
onto the scanner.

Click Capture to begin. The fingers intended to be scanned will appear "GREEN"



Place <Left thumb> on the reader

Or...hit the cancel
button to quit

@ =

Captlre Save Settings

Read the "Capture tips" presented for each scan. Place your "Left thumb" onto
the reader until an image is captured. Once a scan has been captured it will
automatically move onto the next scan until all scans have been captured.

ScreenCheck Biometrics |.

Place <Right thumb on the reader

Or...hit the cancel
button to quit

Capture Save Settings

When a finger is scanned successfully it will be displayed with a green check
mark above it.

If a finger is placed on the reader and cannot be detected please follow the
instructions shown.

Example..
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ERR.CR: Move finger to right

When you have completed capturing all specified fingers click "Save".

The captured finger scans are now saved in the database and tied to the specific
record of the individual. You can see on the image below the captured scans are
now displayed.

—

IDrumbar - Firstname Sumame Layout
@ 100001 David Johnson Company Card
£ 100002 John MacPeaasan DriverLicence
1 100003 Varonica Stewvan Iclass 2k Cand
s | Iclass 16k1 C
1 100005 Paul Peterson Iclass 16kE C
[ 100008 Abigail Kamameto MedicalCard
=1 100007 Igor Grabowski NationaldCard
0 100008 Karen Smith Prvilege card
[ 100009 Lue Chang SportsCard
100010 Rebecca Jones Studentcard
100011 Anna Ruiz Mifare Card
100012 Francesca Rossi HID Prox
100013 Gwen Bamard Field List
100014 Frank Dubois Picture Gallery

Function
Software Deve
Sales
Employee

Project Engin
Customer Ser
Reception

Software Deve.___

Support

[rector Scree.

Employee
Employee
Employes
Employee

Finance Adm

PlaceOfBirth
Miami
Sydnay
Amsterdam
Kopenhagen
Osaka
Minsk
Crlanda
Hangkong
Liverpaol
Buenos Aires
Rome
Washinglon

Mew Orleans

Email

=

'3 Finger Template

&
E3
2
-1

Mame
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SpeXS Settings
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Caphre  Save

Click Settings to configure the following:

Settings 4

Scanner parameters
Enroll quality (3&)

Manx. retries for required quality

Time out I E D 5

Brightness I :

=

100

=]
4=

Sensitivity | -
Detect core

Matcher settings
Security level (FAR) |5 (11,000,000  ~|
Fast mode

Auto rotate
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Scanner parameters

Time out: Set the amount of seconds per session needed to capture. Once the
time limit has been reached the session is disconnected.

Brightness: Set the brightness for your images. Higher value means darker
image. Default value is 100.

Sensitivity: Set the sensitivity for the sensor on the reader. Value ranges from
O to 7. A higher value means more sensitivity. Default value is 4.

Detect Core: When enabled the reader will locate a unique reference point on
the finger usually located in the central area of the fingerprint. By Default this
feature is enabled.

e Warning: This setting should be enabled to obtain more accurate
fingerprints - the verification may fail if the image captured is not good
enough. Enabling Detect Core ensures a more accurate fingerprint.

Matcher settings

Security level (FAR): Set the level of security, this ranges from 1 to 7 being
the most secure verification. FAR (False Acceptance Ratio) Refers to the
percentage of acceptance by unregistered fingerprints.

Fast mode: Set the speed in which identification takes place.

Auto rotate: Rotate the template of a fingerprint enrolled 180 degrees.
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SpeXS Search Bio

To begin a search please select the Image Menu and then select Search Bio,
or click from the SpeXS toolbar the following ILJ icon to Identify.

Al

p Finger Template e e

Hide

Acquire...

Adjust...

Copy Ctrl+Ins
Paste Shift+Ins
Verify bio

Search bio

a7

4

The ScreenCheck Biometrics dialog is presented. Present the indicated finger and
lay it onto the surface of the scanner. The finger is scanned and matched to an
existing fingerprint already tied to a record in the database.

ScreenCheck Biometrics |

[ Matcher g

Place <Right thumb= on the reader

Il Or...hit the cancel I
button to quit

Cancel

Record details of the individual are presented automatically when the biometric
fingerprint has been scanned and identified.



PlaceOfSinh Email

100004 Hatasd Dominguas kclass 16k1 C Progect Engin. . | Acapulco

Right ring

Double click the record to view the details of the person.

If the verification was unsuccessful you will see the following dialog.

SpeXS - [t S

@ Mo matching record found
|

e Warning: This feature is only available if a Fingerprint template exists in
the database.
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SpeXS Verify Bio

SpeXS can carry out verification matching a current taken scan with the saved
characteristics of a scan in the database. This is useful to identify an existing
person in the database or to verify scan is operating successfully.

To begin a search, please select the Image Menu and then select Verify Bio.

ScreenCheck Biometrics | 2 )
—

.
N

[ Verify (3

Place <Left thumb: an the reader

Il Or...hit the cancel
button to quit

Cancel

Present the indicated finger and lay it onto the surface of the scanner. The finger
is scanned and matched to the current selected image in the database.

If the verification was successful you will see the following dialog.
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ScreenCheck Biometrics

....r

Access approved (dids on the icon to recheck)

If the verification process is unsuccessful you will see the following dialog,

ScreenCheck Biometrics g

Jg
[ P[]

Access denied (dick on the icon to recheds)

e Warning: Verify does not acquire an image. You must select Acquire to
obtain an image.
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My License

Select the Help Menu and then select About.

SpeXS license version and managing your license can be done in this location.

About L—Jig-

SpeXs

Version 1.0

ﬁreenﬁheck

adgeMaker 7

This copy of BadgeMaker is licensed to:
ar Visit our web site
Send an e-mail

Product ID:  SBCE-0040 My license | [ Close

Click My license to enter or remove your registration key.
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About

copyright: ScreenCheck International B.V.

License management

(@ Enter key

71 Remove key

This copy of Ba

er Btour web site

Send an e-mail

Product ID:  SBCE-0040

My license H Close

Enter Key

If you are running SpeXS for the first time and did not register when prompted
during the setup then you may register later using the About dialog.

Select Enter Key for newly installed systems.

E nter the regiztration name and key az received by e-mail or
chick the "Request key'" button to create them uzing your
supplied zenal code. On computers with no internet access,
nlraze wite dovan Hhe harware Bnoemnnt and on b

Hardware fingerprint: 3BCE-0040

I ame:

K.en:

[ ] ] [ Cancel ] [ Request Keyp ] [

To request a new key select Request Key this will then direct you to
ScreenCheck's Registration website.



Welcome to the Software Registration Site! To register, you need the Software Activation
Code that came with vour software. You have to complete and submit the form to receive your
registration key by e-mail. Please take into account that by completing and submitting the
form, you comply with aur policy on software usage as described in the license terms.

online registration manual
registration tips and tricks

Software Activation Code®

Hardware-fingerprint®

Reqgistration Mame/Company *

E-mail Address *

First Mame*®

LastMame*

Enter your information and your SAC (Software Activation Code) provided to you
by your dealer.

You will receive back a key to enter into SpeXS to gain full functionality.
Remove License

If SpeXS will be removed from the system then you can select Remove key to
use the same key again on another computer to register SpeXsS.

Select Remove Key.



@ Are you sure you want to remove your license from this computer?

| ves DJ[ No

Select Yes.

F For your reference the uninstall code (30C1-4CA2) is also written in
4 (CASC\UninstallCode.log)

After clicking OK the application will close since there is no valid license
left on this cormnputer

Warning: For a SAC reset send the UninstallCode.log file to
support@screencheck.com to request a reset of your existing license.
Once a reset request has been carried out you will receive a confirmation
via e-mail. SpeXS can now be installed on another computer.

Warning: The UninstallCode.log file can be found at this location -
C:\SC\UninstallCode.log
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